Elevated errors for Claude Opus 4.8

Incident Report for Claude

Resolved

This issue has been resolved. We saw elevated errors on requests to Claude Opus 4.8 between 1:45pm PT / 20:45 UTC and 1:58pm PT / 20:58 UTC.
Posted Jun 16, 2026 - 22:02 UTC

Monitoring

We have resolved the issue resulting in elevated errors on requests to Claude Opus 4.8, and are currently monitoring closely to prevent any further issues.
Posted Jun 16, 2026 - 21:01 UTC

Investigating

We are investigating elevated errors on requests to Claude Opus 4.8. We will provide an update as soon as possible.
Posted Jun 16, 2026 - 20:50 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.