Elevated errors on requests to Claude models

Incident Report for Claude

Resolved

The issue affecting requests to non-Opus models has been resolved.
Posted Apr 10, 2026 - 16:51 UTC

Identified

We have identified the current issue as affecting requests to models other than Claude Opus 4.6, and are working to fully resolve this issue. We will provide additional updates shortly.
Posted Apr 10, 2026 - 16:42 UTC

Investigating

We are investigating reports of elevated errors on requests to Claude across all products. We will provide an update as soon as possible.
Posted Apr 10, 2026 - 16:30 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), Claude Code, Claude Cowork, and Claude for Government.