Elevated errors on Claude Haiku 4.5

Incident Report for Claude

Resolved

The incident is resolved. The elevated error rate was between 05:37 PT / 12:37 UTC and 06:58 PT / 13:37 UTC.
Posted Apr 29, 2026 - 14:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 14:01 UTC

Investigating

We are currently investigating this issue.
Posted Apr 29, 2026 - 13:47 UTC
This incident affected: Claude API (api.anthropic.com).