Elevated errors on claude.ai/code (Claude Code on the web)

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 03:07 UTC

Monitoring

Elevated errors on claude.ai/code (Claude Code on the web)
Posted Nov 05, 2025 - 03:06 UTC
This incident affected: Claude Code.