Elevated errors for Claude Opus 4.8

Incident Report for Claude

Resolved

This issue has been resolved.
Posted May 29, 2026 - 19:12 UTC

Monitoring

A fix has been deployed for Claude Opus 4.8 and success rates have returned to normal. Users saw elevated errors on requests to the model from 18:16–18:42 UTC.
Posted May 29, 2026 - 18:55 UTC

Investigating

We are investigating elevated errors on requests to Claude Opus 4.8. We will provide an update as soon as possible.
Posted May 29, 2026 - 18:35 UTC