Some users are experiencing delays in purchasing additional API credits

Incident Report for Claude

Resolved

During the outage, all of the following were delayed:
- customer balances
- billing for standard API usage
- issuing credit auto-recharge invoices
- access shutoff/restore for $0 in credits, and for reaching spend limits

The outage has now been resolved. There is no longer a system delay for any of the above.
Posted Jan 29, 2026 - 20:39 UTC

Identified

Some customers are experiencing delays in having their successful credit purchases applied and in triggering credit auto-reloads. We have identified the issue and are working to resolve.
Posted Jan 29, 2026 - 19:51 UTC

Investigating

We are currently investigating this issue.
Posted Jan 29, 2026 - 19:10 UTC
This incident affected: platform.claude.com (formerly console.anthropic.com).