Elevated errors on Claude Sonnet 4.6 and on Claude.ai

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 16:28 UTC

Monitoring

We recently had an incident on Sonnet 4.6 between 8:30 PT / 15:30 UTC and 8:44 PT / 15:44 UTC where users would have seen a higher error rate across Claude Code, Claude API, and Claude.ai.

Separately, we also had at around 8:27 PT an incident relate to Claude.ai that lasted a minute.
Posted Mar 12, 2026 - 16:07 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.