Elevated errors on Claude Opus 4.7

Incident Report for Claude

Resolved

The incident has been resolved. We had 3 blips of unavailability:
* 2:53 PT / 9:53 UTC -- 2:57 PT / 9:57 UTC
* 3:01 PT / 10:01 UTC -- 3:06 PT / 10:06 UTC
* 3:34 PT / 10:34 UTC -- 3:36 PT / 10:36 UTC
Posted Apr 24, 2026 - 10:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 24, 2026 - 10:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2026 - 10:36 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2026 - 10:20 UTC

Investigating

We are currently investigating this issue.
Posted Apr 24, 2026 - 10:06 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.