Elevated errors on Claude.ai

Incident Report for Claude

Resolved

From 14:32–15:12 UTC, we saw elevated errors impacting various Claude services, including Claude.ai and Claude Code authentication. These errors have been resolved.
Posted Apr 07, 2026 - 15:59 UTC

Monitoring

We have applied a fix and success rates have returned to normal. We are continuing to monitor closely to ensure there are no further issues.
Posted Apr 07, 2026 - 15:22 UTC

Identified

We have identified an issue resulting in elevated errors on Claude.ai, including desktop and mobile. Users may experience errors when attempting to login, engaging with voice mode, or completing chats with Claude. We are working to resolve this issue as soon as possible.
Posted Apr 07, 2026 - 14:32 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.