Elevated errors on claude.ai, console, and claude code

Incident Report for Claude

Update

We are continuing to work on a fix for this issue.
Posted Mar 02, 2026 - 14:05 UTC

Update

We have discovered that some API methods are not working and we are investigating.
Posted Mar 02, 2026 - 13:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 02, 2026 - 13:22 UTC

Update

We have identified that the Claude API is working as intended. The issues we are seeing are related to Claude.ai and with the login/logout paths.
Posted Mar 02, 2026 - 12:21 UTC

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 12:06 UTC

Investigating

We are currently investigating this issue.
Posted Mar 02, 2026 - 11:49 UTC
This incident affects: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), Claude Code, and Claude for Government.