Increased rate of errors for Opus 4.5

Incident Report for Claude

Postmortem

On January 12-13, 2026, Claude Opus 4.5 users experienced elevated error rates and degraded service for approximately 2 hours across two separate incidents. The root cause was a configuration mismatch between our inference servers that caused our load balancing system to route traffic unevenly, overloading a subset of our infrastructure. We have fixed the underlying configuration issue and added safeguards to prevent similar mismatches in the future.

Posted Jan 13, 2026 - 18:58 UTC

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 07:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 07:39 UTC

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 07:27 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.