Service disruption on Claude services

Incident Report for Claude

Resolved

The issue affecting the Claude API, Claude Code, and Claude Cowork has been resolved. Impact occurred from 20:14 to 20:38 UTC.
Posted Aug 14, 2026 - 21:58 UTC

Monitoring

A fix has been deployed for the issue affecting the Claude API, Claude Code, and Claude Cowork and we are monitoring for recovery.
Posted Aug 14, 2026 - 20:44 UTC

Identified

We have identified the cause of the issue affecting the Claude API, Claude Code, and Claude Cowork and are working on a fix. We will provide an update as soon as possible.
Posted Aug 14, 2026 - 20:44 UTC

Investigating

We are investigating reports of degraded performance affecting the Claude API, Claude Code, and Claude Cowork. We will provide an update as soon as possible.
Posted Aug 14, 2026 - 20:30 UTC
This incident affected: Claude API (api.anthropic.com), Claude Code, and Claude Cowork.